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Introduction

Key Terms
· Library: In the context of using EndNote, a “library” is the term for your EndNote database of references. It is a collection of records of reference materials.  Each library can store an unlimited number of references.  

· Reference: A citation for a single information source such as a book, journal article, or web page.

· Reference Type: Your EndNote library can contain references from a variety of different sources, such as books, journal articles, and newspaper articles. These different sources are “reference types.” EndNote provides built-in forms for these and other common reference types.

· Field: Part of an EndNote reference, such as the author, year, or title. In the EndNote Reference window, each field is displayed as its own section, containing a separate piece of information, such as author names or keywords.

· Output Style: The files that EndNote uses to determine how to arrange references for a wide variety of bibliographic formats. Styles are typically for specific journals, though some are based on generic style guides such as the Chicago Manual of Style or the MLA Handbook. 

· Import Filter: A file consisting of one or more Reference Type templates that instruct EndNote how to interpret and import data into the corresponding fields in EndNote from a library catalog or database. 

· Connection File: An EndNote file used to store the information necessary to connect to and search online catalogs and databases directly. 

Finding Help
· User Manual: GettingStartedGuide.pdf (available from: www.niles.com/support/helpdocs/ENX5_GettingStartedGuide_Win.pdf) 

· University Libraries EndNote Web site: http://libguides.usd.edu/endnote
· EndNote Support & Services at www.endnote.com/support/ensupport.asp
· Help within EndNote program
Setting Up the Work Environment for Today
· Go to Start / All Programs / 
· Click on Endnote/EndNote Program
II

Input: Creating Libraries and References

Creating a New EndNote Library

· Click File / New.  The New Reference Library window appears. 

· Give your new library a name, e.g., “my library.”

· For today’s class, save your library on the Desktop.  

· Click Save. 

Presto! The new library appears, showing “0 references out of 0.”Note that EndNote libraries have the file extension “*.enl.”   
For each library, EndNote also automatically creates a folder called “[filename].Data,” where “filename” corresponds to the library name.  Do not move or delete this extra folder; EndNote needs it to function properly.

Creating New References
There are five ways to add references to an EndNote library:

1. Enter information manually into a blank New Reference template. 

2. Export references directly from online databases.

3. Import text files of references that have been saved from online databases.

4. Connect to an online database from EndNote and retrieve references directly into EndNote in one step. 

5. Transfer records from/to EndNote Web
Entering References Manually
· Go to References / New Reference (or Ctrl+N, or click on the New Reference icon on the toolbar). 
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•    An empty Reference template opens.
•    Use the Reference Type drop-down menu to select the appropriate reference type. For this example, choose Book.  
•   With the cursor in the “Author” field type the author name.  The best practice is to enter Last name, First name, Middle name: Eliot, Thomas Stearns

We will use the information from the following title page. 
· [image: image1]For multiple authors, enter each author name on a new line. The name of the author appears in red text to indicate that it is a new name in the Author term list for this library. As you type, EndNote may suggest names similar to the one you are typing, based on what it finds in the library’s Author term list.  Predefined term lists also exist for the Journal and Keyword fields.

· Use the Tab key to move to the next field, and Shift+Tab to move to the previous field, if necessary. You can also use the mouse to click in the desired field. 

· After entering the author name fill in the Year, Title, City and Publisher in the appropriate fields.
The reference will contain:

Author field: Eliot, Thomas Stearns

Year field: 1939

Title field: Old Possum's book of practical cats

Place Published field: New York

Publisher field: Harcourt Brace and Company
· Close the new reference window to save this reference.

Direct Export from an Online Database or Catalog

Many databases, such as those from EBSCO and ProQuest, Web of Science and Science Direct, and WorldCat, have a “Direct Export” function.  This EndNote page: http://www.endnote.com/endnote_export.asp, Direct Export - Data Provider Instructions has a table of instructions for exporting your data according to which database you are using.
· Open Internet Explorer.

· Go to the University Libraries web site (www.library.usd.edu) and click on the databases tab to access the Research Gateway.

· Find the Academic Search Premiere database (EBSCO).

· In the box labeled “Find” type the words “practical cats” and click Search
· Select the first four references by clicking on the folder icon under the citation, labeled “Add to Folder.”

· At the top of the page, click on “Folder” to display the selected references.

· Select All references by clicking in box.

· Click the “Export” icon.

· If checked, uncheck the tab “Remove these items from folder after saving.”

· Click “Direct export to Endnote…”
· Click Save.

· If you see Choose Destination dialog, select EndNote and click OK.

· Presto! Records are instantly downloaded into your EndNote library!  

· Go back to EndNote and CHECK that the records have downloaded correctly and completely. 

· Sit back and congratulate self on a job well done!

Direct Export from Google Scholar  

To allow direct export from Google Scholar to EndNote, you need to set up your Google Scholar Preferences:
· In Google Scholar http://scholar.google.com/ , click on Scholar Preferences
· Scroll down to Bibliography Manager and select “Show links to import citations into.”
· From the dropdown menu, select EndNote

· Click Save Preferences. 

From now on, your Google Scholar search results will include an “Import into EndNote” option:

[BOOK] Dame Edna Everage and the Rise of Western Civilization: Backstage with Barry Humphries
J Lahr - 2000 - books.google.com
... AHR Page 2. Dame Edna Everage AND the Rise of Western Civilization ... The Orton Diaries,
ed. (1986) Page 4. Dame Edna Everage AND the Rise of Western Civilisation ... 
Cited by 4 - Related articles - Web Search - Import into EndNote - Library Search 

Importing a Text File
Some databases don’t allow direct export, so you may need to save a text file with information in an EndNote-friendly format. How you do this varies from one data provider to another. As mentioned above, this EndNote page, http://www.endnote.com/endnote_export.asp, has a table of instructions for saving your data according to which database you are using.

For text to be imported with an EndNote filter, the data must be consistently “tagged,” with each tag starting on a new line, and the file saved as ANSI or ASCII text, as below:

The original data might appear like this:
AU- SPAN, CHRISTOPHER M.

TI- EDUCATIONAL AND SOCIAL REFORMS FOR AFRICAN AMERICAN JUVENILE DELINQUENTS IN 19TH CENTURY NEW YORK CITY AND PHILADELPHIA

PY- 2002

SO- JOURNAL-OF-NEGRO-EDUCATION. VOL. 71, NO.3, PG.108-117

This data should appear in EndNote as:

Author: Span, Christopher M.

Year: 2002

Title: Educational and Social Reforms for African American Juvenile Delinquents in 19th Century New York City and Philadelphia

Journal: Journal of Negro Education 

Volume: 71

Issue: 2

Pages: 108-117

We will download search results from …………………… and import them into EndNote. The process has two steps: 1) search and the database and save results; 2) import the results into EndNote. 

STEP 1 Search and Save:

· Go to the University Libraries web site (www.library.usd.edu) and click on Research Gateway.

· Choose Resources A-Z

· Click on E and scroll down to ……………………  and click on it
· In the Search window type the words “big cats”

· Click Search. 

· On the results page, select four references by checking the boxes to the left of each citation. 

· Click Save, Print, Email.

· Select the following:  “Use (4) marked records,” “Short Format.”

· Click Save again. 
· Give the file a name, and save to the Desktop as a TEXT file with UTF-8 coding.
· ( IMPORTANT: make sure to save as a text document (*.txt)!
STEP 2 Import:

· Go back to EndNote.

· Select Import from the File menu.
· Click the Choose File button.
· Locate and open the text file you saved.  
· Click the Import Option drop-down menu to select the filter you will use.
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· Select Other Filters to open the Filter Manager. 
· Select Environmental Sci (CSA) This filter should now appear in the Import Option line. 
· ( IMPORTANT: always choose the filter that matches the database from which you saved the records!
· Select your preferred option from the Duplicates drop-down menu. By default, a reference is considered a duplicate if the author, year, title, and reference type match a reference already in the library. You can change these criteria in the EndNote preferences.
· Set the Text Translation to Unicode (UTF-8).
· Click the Import button to begin the process. 
· When the import is complete, only newly imported references are displayed in the library window. 

· CHECK the newly imported references against your search results for accuracy!

· To view all of the references in your library, select Show All References from the References menu.  
Connect to Remote Databases and Catalogs

EndNote comes with connection files to many remote databases. Some of these databases are available only by subscription, so even though EndNote includes a connection file for them you will not have access.  You can connect to library catalogs from around the world such as World Cat.
NOTE: retrieved references are automatically saved in the current library unless you tell it otherwise.  
To tell it otherwise look to the upper left


[image: image3]
Click on the Globe to save references outside the current library
After the search, select the references you want to keep by highlighting them and clicking on copy
Open the main library and paste the new records into it

To connect and retrieve references

1. Open the EndNote library that will receive the downloaded references.

2. From the Tools menu, choose Online Search.

3. Select the online database that you would like to search, and click Choose. 
When the connection has been established, EndNote’s Search form appears in the Tab pane.
4. Enter your search request into the Search tab, and click Search.
EndNote searches the database and displays the number of references that were found to match your search criteria. If you would like to pause during a long search, click Options and choose Pause. When you are ready to continue the search, click Options and choose Resume.

5. Click OK to retrieve the references and save them in your EndNote library. The retrieved references are saved in the current library and are displayed in a group under Online Search.

NOTE: 
The connection to the online database is maintained only until searching is complete and the matching references are retrieved.  When the references are downloaded into your Endnote Library, you are automatically disconnected. Each time you initiate another search, EndNote reconnects. 
If you decide you do not want to keep the references, display the group of retrieved references, go to the Edit menu and Select All, and then go to the References menu and select Move References to Trash.

Transferring References to and from EndNote Web
EndNote Web is the web-based version of EndNote.  All USD faculty, staff, and students may create EndNote Web accounts.  Once you have created an account, you can easily transfer references between your EndNote Web account and EndNote on your desktop.  To transfer references from EndNote on your desktop:

· Select Tools / EndNote Web OR go to the EndNote Web item in the Groups column
· Sign into your EndNote Web account

· Select direction: from Web to Desktop or from Desktop to Web

· Transfer up to 500 references at once.
Attaching Full Text and Other Files

· You can attach files (PDFs, Word files, image, files, sound files, etc.) to any record in your EndNote library:

· Select the record you wish to work with, and click PDF & Quick Edit
· Chose the PDF Attachments, icon (paperclip)…
· Browse to the desired file and click Open

· An icon for the selected files appears in the File Attachments field.  EndNote also saves a copy of this file in the .Data folder for this library.

Find Full Text
EndNote will search the web for PDFs that match the records in your library.  Any matching PDFs are downloaded and attached to the relevant EndNote records.  

· Make sure cookies are turned on in Internet Explorer

· In the Library Display Window, select up to 250 references

· From the References menu, choose Find Full Text > Find Full Text. If you have a reference open, you can use the right-click contextual menu to select Find Full Text.
NOTE: This feature only works for records with DOI information in the DOI field and for resources that USD University Libraries subscribe to.
III
Navigating, Sorting, Searching
Toolbars 

Toolbars are available in EndNote to give you quick access to some of the commonly used commands. There are several toolbars (Library, Reference, and CWYW).  The EndNote manual explains the toolbars in detail.
Sorting and Customizing the Library Display
Click on any column heading to sort by that field. For example, click on the Year column to sort your library by year in ascending order (i.e., from oldest to most recent). 

You can customize your Library Display to show up to 8 of the EndNote fields, in any order.

Go to Edit / Preferences.  

Select Display Fields 

Pull down the Column 8 menu (currently displaying “URL”) 

Select DOI from the list. Notice the heading “DOI” is assigned automatically (overwrite this if you prefer). 
Click OK and the new DOI column will appear on the far right of the library display. 
To resize the columns, place the cursor along the vertical edge of the column heading to be resized, then drag it left or right. 

Selecting Default Output Styles and Previewing References
When you first open EndNote it shows several output styles as default choices in the drop-down list on the toolbar (Annotated, APA 6th, Author-Date, Chicago 16th, MHRA, Numbered, Show All, Turabian, and Vancouver). You can add other output styles to the drop-down list:

Click on drop-down arrow in Style box and click on “Select another style.”  The style manager opens.  (OR, From the Edit menu, choose Output Styles / Open Style Manager. )
· Scroll through the list by name and check the style you want to make a default style.
· Scroll through the styles by category by typing in name of style desired.  (OR: To move quickly through the alphabetical listing, type an initial letter to jump to.)  Your style choices should now show in the drop-down list where it will remain until you deselect it.
The Show Tab Pane option at the bottom right of the display window displays the preview panel. It shows how the current reference would appear in the currently selected output style. 
Hide Tab Pane removes the preview panel.  
You can click and drag the top of the preview panel to resize it.

The bottom left of the library display window always tells how many references are currently showing and the total number of references in your library or group (e.g. “Showing 5 of 220 references”)

Groups
Custom Groups

To create a Custom Group, click on Groups at the top of the menu.  (You can also right click on “Custom Groups”. 
Click on create group and name it.  You can always rename the group if you wish.

Highlight items in your library that you want to include in the group

Drag the highlighted items and drop them into the group

All your citations will remain in “All References.”  If you delete an item from a Custom Group, it will not be deleted from “All References”

Smart Groups
Smart Groups are built with search strategies.  EndNote updates smart groups automatically as you add or edit references that match the smart group parameters.
From the Groups menu, select Create Smart Group. (You can also Right click on “Smart Group”, then click on “create Smart Group”)

In the Smart Group dialog box, enter the search parameters desired (author, title, etc.) and click Create

A new smart group containing the search results will appear in the Groups column. Overwrite the default name “New Smart Group” with a new name of your choosing. 
EndNote will automatically add new references to this group based on your search criteria. 
NOTE! If you delete an item from a Smart Group, you will also delete it from your library.  (When you items from regular groups they are not deleted for real.) 
Searching Your Library
To search your entire library quickly, use the Quick Search window on the Main toolbar.

For more sophisticated searches, use the Search tab in the Tabs pane at the bottom of the library display.
Use the drop-down Field list to specify fields to search. NOTE: go to the top of the Field list to search “Any Field,” “PDF,” (EndNote searches the full text of all PDFs attached to your EndNote records; or “Any field + PDF.”

Add additional panes to search more fields.
Searches are run against only the references currently showing in the Library display.  To search the whole library, go to All References first. 
Use Options to save your search string if desired.
References found in the last search operation are saved in a temporary Search Results group.  Each time you run a search, the temporary Search Results group is updated with the new set of references. When you close the library, this temporary group is discarded.

You may move references you’ve found into groups for further use.

IV

Output: Bibliographies, Citations, Figures
Creating a Stand-alone Bibliography

· Select the output style you want from the output style favorites list (or Select Another Style)  
· Highlight the items you wish to include from your EndNote Library. You may want to place the items you need into a group and highlight all.  
· Go to Edit > copy formatted
· Open Word and paste into a document

· Make sure anonymous works are where they belong, rather than at the head of the bibliography.

It is possible to edit the output style to include notes if you are writing an annotated bibliography
Cite While You Write (CWYW)
· Start a Word document.  Begin writing.  

· When you come to where you need to insert a reference, click on the EndNote tab on the Word ribbon at the top

· Click on "Go to EndNote"

· In your EndNote library, highlight the reference you want to cite

· Click on the down arrow (Insert Citation)

· The citation will now appear in your paper in the output style you selected in EndNote

Or you can:

· Start a new document in Word. Type a sentence and leave the cursor where you want to insert a citation in the paper. 

· Go to the EndNote tab on the Word ribbon.

· Click Insert Citation. 

· In the Search window type a keyword you know is in your open library (“cats”)

· Click Search or press Enter. 

· Highlight one of the records retrieved and click Insert or press Enter. This citation is inserted and formatted in the current output style selected in EndNote.
To change the output style of your citations in your Word document:

· Go to the Style drop-down menu in Word’s EndNote tab.
· Choose another style from the list.  Endnote automatically reformats your document. 
Cite While You Write: Editing citations 

Once you have inserted and formatted a citation, you should not edit it directly. Direct edits are lost the next time EndNote formats the bibliography. You can almost always get EndNote to format your citations exactly to your specifications by editing the style, the EndNote reference, or the citation (as described here).

To edit a formatted citation:
· Click on the citation you wish to change so that the citation is highlighted.
· From Word’s EndNote tab click on Edit Citation(s). You can also click the Edit Citation(s) button on the EndNote toolbar. 
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All of the cited references in the document are listed in the left column of the dialog box. An ellipsis ( … ) shows where a citation appears within text. The line below shows the cited reference(s).

· Select the appropriate citation from the list at the left of the dialog (you can scroll through all citations in the document) and make any of the following changes:
Exclude Author: to omit the author name from the in-text citation. 

Exclude Year: to omit the date from the in-text citation.

Prefix: Enter text (e.g., :  “See also ”) to print immediately before the citation (spaces are   significant).  

              Suffix: Enter any text you wish to appear after the citation (spaces are significant). 

              Pages: Enter page number(s)
· You can also add or remove citations from a multiple citation, or change the order of citations.

Insert: add another citation within the same set of delimiters.

Remove: Highlight a citation, go to Tools menu, Endnote, then Edit Citation and click Remove.
· Click OK to implement your change(s).

Cite While You Write: Footnotes and Endnotes in Word
· Place the cursor where you want the footnote (or endnote).

· Use the appropriate command in Word to create the footnote or endnote (in References Tab, click on Insert Footnote. 
· Position the cursor in the footnote or endnote where you would like the citation(s) to appear. 
· Insert the citation as above. 

The EndNote output style you choose determines how citations in footnotes and endnotes appear. EndNote can format citations as brief in-text citations or like complete references in a bibliography. It can also create a special format specific to footnotes or endnotes, including options like “Ibid.” and other variations of shortened references when a citation appears more than once in the footnotes or endnotes. If you are citing full references in footnotes, you can include specific page numbers.  
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Most of the complex formatting in footnotes is relevant only to styles in the humanities. There is a wide variety of formats required for citing references in the footnotes of a paper. These options are provided when you go to Edit, then select Output style, New Style, and then the name of the style you need to edit.  Footnote options are located in the Repeated Citations panel 
under the Footnote heading of that dialog box.

Cite While You Write (CWYW): Adding figures and tables in Word 
The current output style determines the placement of formatted figures and tables. They appear either within the body of the paper, directly after the paragraph where they are cited, or in a list at the end of the document, after the bibliography.
To insert a graphic or file that is stored in an EndNote reference:

· Open the EndNote library that contains the figure you wish to insert (e.g., the new library we just created).  
· In the Word document, position the cursor at the location where you would like the figure citation to appear.
· From Word’s Endnote menu, click on the Citations tab, then Insert Citations, then Find Figure(s) to display the EndNote Insert Figures dialog.

· In the Find text box, enter text to identify the reference that contains the image. EndNote assumes an “and” between each word, and will search all fields in your records, including the Caption field.
· Click Search. EndNote compares the text to text in your EndNote references and lists each matching reference that contains an image. Endnote displays the Author, Year, Title, and Caption field from each matching reference. Drag the vertical bars between the column titles to display more or less of a field. The Caption field should contain a description of the image.
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Identify, highlight, and Insert the appropriate figure. If no references match your text, modify your search text and click Search again. EndNote places an in-text figure citation at the cursor location and inserts and labels the figure itself. 
NOTE: Images found in the Chart or Table reference type are inserted into word as tables, which are labeled and numbered separately from figures.

The figure or table number represents the order of the image in the document. EndNote inserts the image itself, along with the caption, immediately after the paragraph that cites it. You can modify the output style to place figures and tables in lists at the end of the document, after the bibliography. You can insert figures and tables in an existing manuscript or as you write. Remember to Save your document as you work. 
TIPS:

· Do not use Microsoft Word Captioning in conjunction with EndNote figure captioning or in-text citations.

· Images found in the Chart or Table reference type are inserted into word as tables, which are labeled and numbered separately from figures. (You still use the generic Find Figure(s) and Generate Figure List commands.)

· If you open an existing document that already has figure citations in the body (that were not inserted with EndNote’s Find Figure(s) command), those figures will not be included in the figure list. You will need to add the existing figures to references in EndNote, and then use the Find Figure(s) command to insert them into the document.

· The Instant Formatting that applies to bibliographies does not apply to figures. In-text figure citations are always formatted as you insert them, but if you move or delete a figure citation in your paper, you must manually select Generate Figure List from the Tools menu to update the document.

· Figure and table captions are added from the Caption field in the EndNote reference.

· If more than one in-text figure citation references the same figure with the same caption, those citations are assigned the same figure number, and the figure appears only once in a figure list.

· You can manually insert a page break between figures if you prefer each figure on a separate page. These page breaks will be remembered if you choose Generate Figure List again. 
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That’s all, possums!
10/20/2011
PAGE  
1
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